Windows Permissions
If the
MailArchiva service does not have sufficient permissions to read/write to the store directory, the following can occur:
Symptoms
- Volumes are erroronously shown as EJECTED
- a Volume's status cannot be changed (e.g. active volume cannot be closed)
Diagnosis
MailArchiva may not have permissions to read and/or write to the volume store directory.
Resolution
a) From the Services Control Panel applet (not the
MailArchiva task tray icon configuration!), select the service, right click, select Properties, select Logon Tab, enter your Administrator account login account details, save and restart the
MailArchiva server.
b) Make sure all store directories and files contained therein (especially the volumeinfo) are owned by the Administrator login account. In addition, that the Administrator has full read/write
permissions. (if you are uncertain, set the service account to be the domain administrator account for test purposes)
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JamieBand - 13 May 2009
Topic revision: r1 - 2009-05-13 - 01:50:32 -
JamieBand